producs
Get Adobe Flash player

postheadericon Quest TOAD 新版功能

11.5 新版功能
TOAD for Oracle v11.5 讓您更輕鬆地管理Oracle資料庫,這一版提供相當多的增強功能,協助使用者每日的資料庫管理工作 ,其中包括:
所有版本皆具備之新增功能:-
   Streamlined Installation 有效率的安裝 - 在TOAD 版本昇級時,TOAD能自動複製使用者自建檔到對應的新版本目錄中,但工具列及客製化功能表不會自動匯入。如果想要回存舊有版本的設定,包括工具列及功能表,可執行/Utilities/Copy User Settings功能。
   Invitations 歡迎畫面 - 第一次使用完TOAD,在離開程式時會有提示畫面,歡迎加入TOAD改善計劃 。

   Streamlined and Improved Data Comparison 改善資料比對作業,使其效率更佳 -

   1.連線方式:可直接透過兩個連線比對,不必使用DBLink。

   2.資料同步:表格會標示來源端及目的端以簡化同步。

   3.差異資料顯示:來源端/目的端表格中資料不同時會以黃色區塊顯示,提醒使用者。

   Enhanced Import for Table Data 匯入資料功能增強 - 改善匯入精靈的效能 。
   APEX Export APEX 匯出功能 - 提供快速匯出 Oracle Application Express 原程式碼功能,可設定排程處理 
   DBMS XPlan - 可選擇DBMS XPlam 格式顯示執行計劃。
   Quick Knowledge-base Access - 快速搜尋專家知識庫內容。 
   Schema - 若物件資料定義有在團隊開發版本管控中,TOAD會提示使用者注意。 
   Archive 壓縮方式增強 - 現在支援多種檔案壓縮方式,如BZip2,GZip,Jar,Tar。LCZ。  
   Document Recovery 文件回復功能 - 提供完整預覽區域。
  Desktop 桌面工具列預設不啟用 - 要啟用可透過工具列的Customize/Desktop來啟用。

   [Editor]語法/文件編輯器:

   1.可預設程式/語法轉換之按鍵。

   2.可預設所要開啟編輯區的格式。

   3.可啟用/停用auto Trace 及SQL Trace 於結果顯示區域。

 

系統需求:

Platform
  • 1 GHz Processor (Spotlight requires 1.2 GHz Processor)
Hardware
  • CD-ROM drive or internet connection (needed for installation only)
  • Mouse pointing device
  • VGA monitor, 1024x768 resolution, small fonts (Spotlight requires 1280x1024 or larger)
Memory
  • 512 MB RAM required, 1 GB recommended
Hard Disk Space

By Toad Edition

By Product

MB Product
75 Toad for Oracle
65 Knowledge Xpert for PL/SQL and
Knowledge Xpert for Oracle Admin
100 Toad Data Modeler
239 Toad for Data Analysts
90 Quest SQL Optimizer for Oracle
40 Quest Code Tester for Oracle
120 Benchmark Factory for Databases - Oracle Edition
150 Spotlight on Oracle
Operating System
  • Windows 2000
  • Windows XP (32-bit and 64-bit)
  • Windows 2003 (32-bit and 64-bit)
  • Windows Vista (32-bit and 64-bit)
  • Windows 2008 (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)

Notes:

  • When running on a 64-bit operating system, you must use the 32-bit Oracle Client.
  • In Windows Vista, you must use a logon with the Admin privilege or if you are logged on as a normal user, you must have the Universal Access Control (UAC) turned OFF.
Product Exception Requirements
Toad for Data Analysts

Does not support

  • Windows 2000
  • Windows 2003 (64-bit)
Spotlight on Oracle

Requires

  • Windows 2000: Service Pack 4 (or later)
  • Windows XP: Service Pack 1 (or later)
Toad Data Modeler

Requires

  • Windows 2000: Service Pack 4 (or later)

Does not support

  • Windows 2003 (32-bit and 64-bit)
  • Windows 2008 (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
Additonal Software
Product Software
Quest SQL Optimizer for Oracle

For Windows 2000, 2003, or XP Professional, Microsoft's .NET Framework 2.0 SP1 or SP2, or 3.5 is required. You must have either SP1 or SP2 for .NET Framework 2.0 installed. If you have only .NET Framework 3.0 installed, you must still install .NET Framework 2.0 and the service pack or you must install .NET Framework 3.5 (which includes .NET 2.0 SP1).

For Windows Vista, Windows 2008 and Windows 7, Microsoft's .NET Framework 3.0 is required.

Toad for Data Analysts

Microsoft .NET Framework 3.5 (Service Pack 1)

Note : The following conditions apply:

  • The .NET Framework Client Profile is not supported.
  • To run Toad for Data Analysts, the .NET security policy must be set to unrestricted.
Database Software

Oracle Client

You must use the 32-bit Oracle client.

  • Oracle v8i Client (Net 8)
  • Oracle v9 Client (Net 9)
  • Oracle v10 Client (Net 10) or Instant Client v10
  • Oracle v11 Client (Net 11) or Instant Client v11.1.0.7

Server

  • Oracle versions 8.0.6; 8.1.7; 9i; 9iR2; 10gR1; 10gR2; 11gR1, 11gR2

Note : It is recommended that your client version be of the same release (or later) as your database version. In addition, to take advantage of Toad for Oracle's new Unicode support, you must be working with Oracle client/server 9i or above.

Product Exception Requirements
Toad for Data Analysts Requires 9i or later
Quest Code Tester for Oracle Requires 9.2.0.6 or later
Spotlight on Oracle

Requires 9.2.0.4 or later

Requires SQL*Net 2.3.4 or later

Oracle Client/Server Compatibility All versions of the Oracle client are not necessarily compatible with all versions of the Oracle Server. If the version of the Oracle client you are currently using is not compatible with the version of the Oracle server where your database resides, the incompatibilities may cause errors within Toad for Oracle. See Oracle's Metalinkarticle 207303.1 "Client / Server / Interoperability Support Between Different Oracle Versions" for more detailed information about possible compatibility issues.

 

為了安裝與執行 Toad, 連結和執行基本操作 . 你必須是 Oracle 家目錄下的 Power User 擁有讀取 / 存取的權限 . 如果你是 Power User, 你將能夠讀取連結到 Oracle 的客戶資料夾 。